In order to build psycopg2 on Mavericks with clang, the following flags are required (for now – these will be obsoleted in the future):

Required compiler flags

export CFLAGS=-Qunused-arguments
export CPPFLAGS=-Qunused-argument
Filed under: , ,